install-eg.sh: updates for EG2.8