install-eg.sh: we are installing 2.8.1, so stamp IDs etc should reflect that