install-eg.sh: new ERI order pusher needs to be explicitly installed master
authorJeff Davis <jdavis@sitka.bclibraries.ca>
Tue, 21 Sep 2021 19:36:00 +0000 (12:36 -0700)
committerJeff Davis <jdavis@sitka.bclibraries.ca>
Tue, 21 Sep 2021 19:36:00 +0000 (12:36 -0700)
deployment/install-eg.sh

index 49e737b..72ec927 100755 (executable)
@@ -331,6 +331,7 @@ if [[ -n "$EDI" ]] ; then
   cp -r ${BUILDDIR}/Open-ILS/src/edi_translator ${INSTALLDIR}/var/edi
   cd ${INSTALLDIR}/var/edi && ./install-ubuntu.sh
   cp ${BUILDDIR}/Open-ILS/src/support-scripts/edi_pusher.pl ${INSTALLDIR}/bin
+  cp ${BUILDDIR}/Open-ILS/src/support-scripts/edi_order_pusher.pl ${INSTALLDIR}/bin
   cp ${BUILDDIR}/Open-ILS/src/support-scripts/edi_fetcher.pl ${INSTALLDIR}/bin
   cp ${SYSADMIN}/files/${INSTALLDIR}/bin/edi_per_account_fetcher.sh ${INSTALLDIR}/bin/edi_per_account_fetcher.sh
   # add local modifications to openils-mapper rubygem (eww, yuck, barf)