install-eg.sh: update to 3.3.3