update install scripts to OpenSRF 3.2 / EG 3.3.4