Fix EG Perl deploy destination for xenial (which has Perl 5.22.1)