Update EG install scripts for 3.3