install-eg.sh: move to EG 2.10.1