pathmap.ini: use correct Perl version
authorJeff Davis <jdavis@sitka.bclibraries.ca>
Thu, 30 Apr 2015 18:39:10 +0000 (11:39 -0700)
committerJeff Davis <jdavis@sitka.bclibraries.ca>
Thu, 30 Apr 2015 18:39:10 +0000 (11:39 -0700)
With EG 2.8 on Ubuntu Trusty, we use Perl 5.18.2, so the path for
OpenSRF and OpenILS Perl modules has changed.

Signed-off-by: Jeff Davis <jdavis@sitka.bclibraries.ca>
deployment/bibc-prod_pathmap.ini
deployment/pathmap.ini

index 9973770..556317c 100644 (file)
@@ -1,5 +1,5 @@
 [perl]
-Open-ILS/src/perlmods/lib/OpenILS=/usr/local/share/perl/5.14.2/OpenILS
+Open-ILS/src/perlmods/lib/OpenILS=/usr/local/share/perl/5.18.2/OpenILS
 
 [tt2]
 Open-ILS/src/templates=/openils/var/templates
index c4ddb44..ab6fd24 100644 (file)
@@ -1,5 +1,5 @@
 [perl]
-Open-ILS/src/perlmods/lib/OpenILS=/usr/local/share/perl/5.14.2/OpenILS
+Open-ILS/src/perlmods/lib/OpenILS=/usr/local/share/perl/5.18.2/OpenILS
 
 [tt2]
 Open-ILS/src/templates=/srv/openils/var/templates