Explicitly declare the language of the blobs.
[sitka/infra-status-notices.git] / files / 20141015-ie6.txt
1 ---
2 title: IE6/IE7 Support ending
3 active: true
4 type: maintenance
5 timezone: Canada/Pacific
6 created_at: 2014-10-15 00:00
7 eta: 2014-10-18 08:00
8 expires: 2014-10-29 00:00
9 affects:
10   - sitka::www
11   - coop::webmail
12   - coop::www
13   - nnels::www
14   - thirdparty::caper
15   - thirdparty::fill
16   - thirdparty::wbtw
17   - thirdparty::bcla
18   - conifer::www
19 markup_language: markdown
20 ---
21
22 The BC Libraries Cooperative advises we can no longer support the use of
23 Internet Explorer 6. There is a [recently discovered security flaw in SSL v3,
24 Security Socket
25 Layer](http://www.cbc.ca/news/technology/poodle-ssl-3-0-bug-is-the-newest-threat-to-web-security-1.2799078),
26 on which IE 6 relies, and which is not fixable in that browser. We will disable
27 SSL v3 on the co-op servers by end of business Friday October 17, 2014. If your
28 library has any computers running Internet Explorer 6, you MUST upgrade (to IE
29 8, or alternatively switch to the latest Firefox) by Friday October 17 in order
30 to connect to Co-op servers. Other modern web browsers now rely on a newer form
31 of encryption and so are unaffected.
32
33 Please contact co-op support at sitka@bc.libraries.coop if you have any
34 questions.